Ventuz Technology Group Forum  

Ventuz Forums

Search
You searched for the word(s):
Showing page 1 of 62 (615 total posts) < 1 second(s)
Re: sending hex on serial port
Posted in How to... by Ralf Stanke on 12-13-2011
Hi chriss,every protocol requires something to determine the begin and the end of a message. sony 9pin uses a checksum at the end.since the node is named ''Serial Text'' it is dedicated to text based messages. every text based communication has some kind of ETX - usually end-of-line.Since binary protocols like sony 9pin often require ...
Re: sending hex on serial port
Posted in How to... by Ralf Stanke on 12-12-2011
Hi Chriss,you're absolutely right. The default ASCI encoding only converts the lower 7 bit of a unicode character. We added the ISO-8859-1 encoding in version 3.06.00. This code page (28591) maps the first 256 unicode characters one-to-one. So if you insert an entity like &amp;#231; you'll get a byte 231The bug with setting the ETX ...
Re: Live Video functionality not working in Broadcast 3.05.02
Posted in Bug Reports by Ralf Stanke on 12-01-2011
Hi Sam,sorry - we created this bug due the fix of BUG1559! Please download the current version 3.05.02 again - it is marked as ''p1'' (patch1)you have to uninstall any previously installed version 3.05.02 before installing the patched one.Sorry and best regards,Ralf
Re: Problem with 3.05
Posted in General Discussion by Ralf Stanke on 10-27-2011
Hi Sam,we're releasing 3.05.01 right now. This mainly fixes the Deltacast issues - but you'll need to update the driver to 5.08 as well!Sorry for that...Ralf
Re: Problem with 3.05
Posted in General Discussion by Ralf Stanke on 10-27-2011
Hi Sam,you're absolutely right. The Keyer API for Deltacast driver 5.07 has changed.We'll provide a patch or an update a.s.a.p!Sorry for inconvenience,Ralf
Re: Board and Captcha
Posted in General Discussion by Ralf Stanke on 09-20-2011
we reduced the complexity level of Captcha - it should be simpler to recognize the text now.Sorry, but we got spammed massively - that's why we have this thing ...Ralf
Re: advanced movie no sound
Posted in General Discussion by Ralf Stanke on 09-20-2011
this issue is fixed with the latest update (3.04.01)Ralf
Re: mover duration
Posted in General Discussion by Ralf Stanke on 09-20-2011
Hi chriss,this required CPU power is only needed if its available - means if another thread need that power Ventuz (or better Direct3D) will releasethe CPU. The CPU is waiting for the GPU pipe to finish the last commands. You should not face any big performance hits when using that feature.Ralf
Re: Problem with AdvancedMovieLoader in Ventuz
Posted in General Discussion by Ralf Stanke on 09-16-2011
The new Movie node is based on FFmpeg and there's no support for ''online'' or ''streamed'' clips so far. But it will come soon!If you have to used off-site clips - please use the old Movie node ...stay tuned!Ralf
Re: mover duration
Posted in General Discussion by Ralf Stanke on 09-16-2011
Hi Chriss,timing sounds easy - but it's definitely not! Ventuz runs on an internal frame-counter (the cluster clock) to generate time. The frame number is multiplied by the time-per-frame which is based on the frames-per-second. The reason why&nbsp; we're doing this, is that the CPU is never running synchronously to the GPU - means we may ...
 
1 2 3 4 5 » ... Last »